Profile/Anmeldungen - Error 404

Fragen zum Forum, Feedback, Kritik, Vorschläge...

Moderatoren: Spotterlempio, Berlinspotter, Co-Moderator

fra-spotter
Beiträge: 304
Registriert: Samstag 14. August 2010, 18:13
Wohnort: Berlin-Steglitz

Beitragvon fra-spotter » Donnerstag 7. Oktober 2010, 20:43

Nein, du hast keinen Fehler im System, bei mir kommt es auch.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Benutzeravatar
Berlinspotter
Beiträge: 9117
Registriert: Donnerstag 11. März 2004, 22:22
Wohnort: Berlin-Weißensee
Kontaktdaten:

Beitragvon Berlinspotter » Donnerstag 7. Oktober 2010, 21:15

Ja, ich musste erstmal wieder abschalten. Ich habe hier noch tausende Spam-Anmeldungen und jeden Tag kommen so 30-35 dazu. Die muss ich erstmal alle einzeln löschen.

Benutzeravatar
Berlinspotter
Beiträge: 9117
Registriert: Donnerstag 11. März 2004, 22:22
Wohnort: Berlin-Weißensee
Kontaktdaten:

Beitragvon Berlinspotter » Mittwoch 13. Oktober 2010, 23:55

Nach Löschung einiger hundert Anmeldungen kann der Profilbereich wieder bearbeitet werden. Ab Samstag bin ich im Urlaub und werde dann die Registrierung wieder rausnehmen. Sonst habe ich einfach zuviel Arbeit hinterher.

Benutzeravatar
Berlinspotter
Beiträge: 9117
Registriert: Donnerstag 11. März 2004, 22:22
Wohnort: Berlin-Weißensee
Kontaktdaten:

Beitragvon Berlinspotter » Donnerstag 14. Oktober 2010, 14:56

Nach nur wenigen Stunden schon wieder über 20 Spam-Anmeldungen. Ich krieg die Krise ...

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Jörg
Beiträge: 714
Registriert: Donnerstag 22. Mai 2008, 14:30
Wohnort: Berlin-HSH
Kontaktdaten:

Beitragvon Jörg » Donnerstag 14. Oktober 2010, 16:44

Oliver (Berlinspotter) hat geschrieben:Nach nur wenigen Stunden schon wieder über 20 Spam-Anmeldungen. Ich krieg die Krise ...


In unserem Forum hatten wir früher auch ein paar hundert Spamanmeldungen am Tag, seit ein paar Jahren aber keine einzige mehr … :P
Bild

Benutzeravatar
beebopp
Beiträge: 6289
Registriert: Sonntag 9. Oktober 2005, 22:22
Wohnort: Berlin-Spandau
Kontaktdaten:

Beitragvon beebopp » Donnerstag 14. Oktober 2010, 16:48

Oliver (Berlinspotter) hat geschrieben:Nach nur wenigen Stunden schon wieder über 20 Spam-Anmeldungen. Ich krieg die Krise ...
Kann man nicht irgendwie diesen "Buchstaben+Ziffern-Abschreib-Dings" einbauen? Die sollen ja schon ein Hindernis für die Spybots sein, da sie die Zeichen nicht lesen können :P

Jörg
Beiträge: 714
Registriert: Donnerstag 22. Mai 2008, 14:30
Wohnort: Berlin-HSH
Kontaktdaten:

Beitragvon Jörg » Donnerstag 14. Oktober 2010, 16:57

beebopp hat geschrieben:Kann man nicht irgendwie diesen "Buchstaben+Ziffern-Abschreib-Dings" einbauen? Die sollen ja schon ein Hindernis für die Spybots sein, da sie die Zeichen nicht lesen können :P


Doch, mittels OCR können die das auch, außerdem sind die Dinger nicht gerade barrierefrei. Eine einfache Rechenaufgabe reicht aber schon aus. Wir haben dazu noch ein per CSS verstecktes und als Mail benanntes Feld, das nicht ausgefüllt werden darf. Die Spammer füllen das natürlich aus, also weg damit.
Bild

Benutzeravatar
E.U.
Beiträge: 242
Registriert: Samstag 16. August 2008, 10:17
Wohnort: Berlin-THF

Beitragvon E.U. » Freitag 15. Oktober 2010, 09:42

es gibt doch die Möglichkeit diese "Kaptcha" noch ein bisschen zu "verzerren", so daß ein Mensch sie immer noch erkennt, nicht aber die Spambots. Man muß, wenn ich mich richtig erinnere, nur in einer oder 2 Dateien ein paar Werte korrigieren.

Benutzeravatar
Berlinspotter
Beiträge: 9117
Registriert: Donnerstag 11. März 2004, 22:22
Wohnort: Berlin-Weißensee
Kontaktdaten:

Beitragvon Berlinspotter » Freitag 15. Oktober 2010, 12:32

Da habe ich leider keine Ahnung von. Captcha ist ja aktiviert. Aber das war es dann auch.

Jörg
Beiträge: 714
Registriert: Donnerstag 22. Mai 2008, 14:30
Wohnort: Berlin-HSH
Kontaktdaten:

Beitragvon Jörg » Freitag 15. Oktober 2010, 16:31

E.U. hat geschrieben:es gibt doch die Möglichkeit diese "Kaptcha" noch ein bisschen zu "verzerren", so daß ein Mensch sie immer noch erkennt, nicht aber die Spambots.


Und umso verzerrter, desto weniger barrierefrei. Schon mal mit einem Screenreader ein Formular mit einem Captcha gelesen?

E.U. hat geschrieben:Man muß, wenn ich mich richtig erinnere, nur in einer oder 2 Dateien ein paar Werte korrigieren.


Ob die eingesetzte phpBB-Software das zulässt, weiß ich nicht, weil ich keine fertige Software verwende (abgesehen von Officeprogrammen, Grafiksoftware und Editoren), also auch kein phpBB. Aber ein Text-Captcha und eine kleine Irreführung von Spammern sind wirklich kein großer Akt. In das Formular müssen die entsprechenden Felder eingebaut werden und das empfangende PHP-Script muss diese Werte verarbeiten. Das war es schon. Einziges Problem könnte sein, dass man die entsprechenden Stellen schwer findet, denn bei phpBB wird sicher viel mit Inkludierungen gearbeitet.

Vorgefertigten, also bereits enthaltenen, Code würde ich ausdrücklich nicht verwenden. phpBB ist weit verbreitet und somit wissen die Spammer genau, wo sie ansetzen müssen. Bei individuell geschriebenen Foren/Boards sieht das etwas anders aus. Nicht umsonst haben wir bei uns seit Ewigkeiten keine Spamanmeldungen und Spampostings mehr, obwohl man bei uns sogar als Gast schreiben kann, man sich also nicht mal anmelden muss.
Bild

FelixH
Beiträge: 628
Registriert: Mittwoch 25. August 2010, 20:21
Wohnort: Berlin

Beitragvon FelixH » Sonntag 17. Oktober 2010, 19:42

Bei mir werden jetzt neue Beiträge nicht mehr angezeigt...und wenn ich im profil schauen möchte, ob es vielleicht an den Einstellungen liegt -> Error 404...
PS:
Profiol unverändert, Beiträge werden angezeigt

fra-spotter
Beiträge: 304
Registriert: Samstag 14. August 2010, 18:13
Wohnort: Berlin-Steglitz

Beitragvon fra-spotter » Dienstag 19. Oktober 2010, 21:47

warum funktioniert es immer noch nicht?
mir ist es nicht so wichtig, aber ich finde es besser, wenn alles reibungslos abläuft.

Benutzeravatar
beebopp
Beiträge: 6289
Registriert: Sonntag 9. Oktober 2005, 22:22
Wohnort: Berlin-Spandau
Kontaktdaten:

Beitragvon beebopp » Dienstag 19. Oktober 2010, 21:54

fra-spotter hat geschrieben:warum funktioniert es immer noch nicht?
mir ist es nicht so wichtig, aber ich finde es besser, wenn alles reibungslos abläuft.

Weeeeil der Admin im Urlaub ist und diese Funktion abgeschaltet hat, um keine neuen Spambot-Anmeldungen zu bekommen ;)?!

fra-spotter
Beiträge: 304
Registriert: Samstag 14. August 2010, 18:13
Wohnort: Berlin-Steglitz

Beitragvon fra-spotter » Mittwoch 20. Oktober 2010, 08:48

Ah, ok.

Benutzeravatar
Berlinspotter
Beiträge: 9117
Registriert: Donnerstag 11. März 2004, 22:22
Wohnort: Berlin-Weißensee
Kontaktdaten:

Beitragvon Berlinspotter » Donnerstag 28. Oktober 2010, 08:39

Die profile.php wurde wieder eingespielt. Ihr könnt also wieder an eure Profile. Neuanmeldungen sind nun auch wieder möglich.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Zurück zu „Feedback“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste